企业目录:股票入门基础知识 » 资讯 » 通达信公式 » 文章详细

同花顺精准的买点指标公式,,视频教程,股票软件下载

来源:视频教程,股票软件下载 浏览:27次 时间:2019-08-20

,视频教程,股票软件下载V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),colorblue;
主力进: IF(V4>=0,V4,0),colorff00ff;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),colorred;
大盘资金撤走:IF(VB<=0,VB,0),colorgreen;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),colorcc9900;
aa:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (aa,30,'准备现金'),colorcc9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),color0099ff;
bb:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (bb,60,'买入股票'),color0099ff;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线DRAWTEXT( 见顶清仓,90,'逃顶'),coloryellow;
cc:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),colorred;
STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),colorgreen;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),colorff00ff;
STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),colorblue;