企业目录:股票入门基础知识 » 资讯 » 条件选股技巧 » 文章详细

「股票 推荐」:通达信早知买卖主图指标公式

来源:「股「黄金期货鑫东财配「「南昌「股票绿色」配资」股市行情鑫东财配资」资」票 推「股市导航」荐「交易所 浏览:27次 时间:2019-04-26

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210;
D90H:=EMA(HH,90);
D90L:=EMA(LL,90);
DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210;
DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210;
D90C:=D90H-D90L;
D90D:=D90H+D90C*2;
D90T:=D90L-D90C*2;
G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
DTD:=D0>=D90T AND G0>=D90D;
KTD:=G0<=D90D AND D0<=D90T;
ZDD:「高铁股票」=D0>=D90T AND G0<=D90D;
BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);
BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;
{STICKLINE(DTD=1,G0,D0,5,0);
STICKLINE(KTD=1,G0,D0,5,0);
STICKLINE(ZDD=1,G0,D0,5,0);}
JPA:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
JPB:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
JPC:JPA*1.02,DOTLINE,COLORGREEN;
JPD:JPB*0.98,DOTLINE,COLORRED;
JPE:(JPC+JPD)/2,DOTLINE,LINETHICK2;
MA13:EMA(C,13);
MA6:=EMA(C,6);
DRAWTEXT(CROSS(MA13,JPE),H*1.02,'卖'),COLOR00FF00;
DRAWTEXT(CROSS(JPE,MA13),L*0.98,'买'),COLORRED;

最新推荐

最新收录