企业目录:洪荒网站目录 » 资讯 » 站长资讯 » 文章详细

「股票配股」:通达信基本面辅助看盘主图指标公式

来源:「「「如何看k线图」现货投资鑫「基金鑫东财配资」东财「交易所基金「成都配资」」配「配资公司唯信网」资 浏览:5次 时间:2019-04-26

ZT:=C/REF(C,1)-1>=0.1-0.01/REF(C,1);{涨停}
涨停次数:=COUNT(ZT,BARSSINCE(C)+1);{历史}
周期:=220;
年涨停数:SUM(ZT,周期),NODRAW;
市值(亿元):CAPITAL/1000000*C,NODRAW;
市盈动:DYNAINFO(「上海股票」39),NODRAW;
量比:DYNAINFO(17),COLORWHITE,NODRAW;
换手:100*VOL/(FINANCE(7)/100),NODRAW;
涨幅:(C/REF(C,1)-1)*100,NODRAW;
最高:H,COLORWHITE,NODRAW;
最低:L,COLORRED,NODRAW;
振幅:(H-L)/REF(C,1)*100,NODRAW;
涨停:ZTPRICE(REF(CLOSE,1),0.1),COLORRED,NODRAW;
跌停:DTPRICE(REF(CLOSE,1),0.1),COLORWHITE,NODRAW;
{右下角行业概念}
B1:=STRCAT(DYBLOCK,' ');
B2:=STRCAT(B1,STRCAT(HYBLOCK,' '));
B3:=STRCAT(B2,STRCAT(FGBLOCK,' '));
B4:=STRCAT(B3,STRCAT(GNBLOCK,' '));
DRAWTEXT_FIX(ISLASTBAR,0.99,0.93,1,STRCAT(B4,0)),COLORRED ;