企业目录:洪荒网站目录 » 资讯 » 站长资讯 » 文章详细

「期货交易鑫东财配资」:通达信春秋买点选股指标公式

来源:「「割肉」「股票配「杠杆鑫东财配资」资鑫东财配资」期货交「「集合竞价鑫东财配资」「什么是配股」炒股导 浏览:4次 时间:2019-04-26

XA_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_2:=SMA(XA_1,3,1);
XA_3:=SMA(XA_2,3,1);
XA_4:=3*XA_2-2*XA_3;
XA_5:=CROSS(XA_4,XA_2);
XA_6:=MA(CLOSE,5);
XA_7:=(CLOSE-XA_6)/XA_6*100;
XA_8:=ATAN((XA_6/REF(XA_6,1)-1)*100)*180/3.1416;
XA_9:=SMA(EMA((XA_6-REF(XA_6,1))/REF(XA_6,1),3)*100,3,1);
XA_10:=EMA(XA_9-REF(XA_9,1),3);
XA_11:=MA(CLOSE,10);
XA_12:=MA(CLOSE,20);
XA_13:=ATAN((XA_11/REF(XA_11,1)-1)*100)*180/3.1416;
XA_14:=MA(CLOSE,30);
XA_15:=(CLOSE-XA_14)/XA_14*100;
XA_16:=ATAN((XA_14/REF(XA_14,1)-1)*100)*180/3.1416;
XA_17:=FILTER(XA_16>30 AND XA_13>45 AND CROSS(XA_8,60),10);
XA_18:=FILTER(COUNT(CROSS(XA_8,30),5)>=1 AND XA_6>REF(XA_6,1) AND XA_15>REF(XA_15,1) AND XA_11>REF(XA_11,1) AND XA_10>REF(XA_10,1) AND XA_9>REF(XA_9,1),10);
XA_19:=COUNT(CROSS(XA_7,0),3)>=1 AND XA_15>REF(XA_15,1) AND XA_6>REF(XA_6,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<XA_14;
XA_20:=MAX(MAX(MA(CLOSE,3),MA(CLOSE,7)),MA(CLOSE,17))>=MA(CLOSE,7) AND MAX(MAX(MA(CLOSE,3),MA(CLOSE,7)),MA(CLOSE,17))/MIN(MIN(MA(CLOSE,3),MA(CLOSE,7)),MA(CLOSE,17))<=1.15 AND EVERY(MA(CLOSE,17)>=REF(MA(CLOSE,17),1),3);
XA_21:=EVERY(EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)>=REF(EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))「股票鑫东财配资」,4),1),2);
XA_22:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
B:(XA_19 AND XA_20)*10 AND XA_22<=5 AND XA_5;